<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://lgbtqsd.news/xmlrpc.php" />
    			<script type="text/javascript">
              var jnews_ajax_url = 'https://lgbtqsd.news/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth - LGBTQ San Diego County News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth - LGBTQ San Diego County News" />
	<meta property="og:description" content="It’s been a hard and difficult time seeing many lives lost during this pandemic. And for our community, it is also hard to see the loss of some of our local businesses; their absences are very noticeable. In a community where our bars, restaurants and entertainment venues sometimes serve as our heart and soul, it [&hellip;]" />
	<meta property="og:url" content="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/" />
	<meta property="og:site_name" content="LGBTQ San Diego County News" />
	<meta property="article:publisher" content="https://www.facebook.com/LGBTQSD" />
	<meta property="article:published_time" content="2020-10-23T01:31:09+00:00" />
	<meta property="og:image" content="https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lgbtqsd.news/#organization","name":"LGBTQ San Diego County News","url":"https://lgbtqsd.news/","sameAs":["https://www.facebook.com/LGBTQSD","https://www.instagram.com/lgbtqsdnews/"],"logo":{"@type":"ImageObject","@id":"https://lgbtqsd.news/#logo","inLanguage":"en-US","url":"https://lgbtqsd.news/wp-content/uploads/2020/10/LGBTQSDC-NEWS-Logo-475x166-1.png","width":475,"height":166,"caption":"LGBTQ San Diego County News"},"image":{"@id":"https://lgbtqsd.news/#logo"}},{"@type":"WebSite","@id":"https://lgbtqsd.news/#website","url":"https://lgbtqsd.news/","name":"LGBTQ San Diego County News","description":"The Paper of Record for the Community","publisher":{"@id":"https://lgbtqsd.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lgbtqsd.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#primaryimage","inLanguage":"en-US","url":"https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom.jpg","width":1000,"height":1000},{"@type":"WebPage","@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#webpage","url":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/","name":"One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth - LGBTQ San Diego County News","isPartOf":{"@id":"https://lgbtqsd.news/#website"},"primaryImageOfPage":{"@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#primaryimage"},"datePublished":"2020-10-23T01:31:09+00:00","dateModified":"2020-10-23T01:31:09+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/"]}]},{"@type":"Article","@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#article","isPartOf":{"@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#webpage"},"author":{"@id":"https://lgbtqsd.news/#/schema/person/d14571d19ac4e87e5673a4f5b94e9347"},"headline":"One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth","datePublished":"2020-10-23T01:31:09+00:00","dateModified":"2020-10-23T01:31:09+00:00","mainEntityOfPage":{"@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#webpage"},"commentCount":0,"publisher":{"@id":"https://lgbtqsd.news/#organization"},"image":{"@id":"https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#primaryimage"},"articleSection":"Community,Feature,Featured,Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#respond"]}]},{"@type":"Person","@id":"https://lgbtqsd.news/#/schema/person/d14571d19ac4e87e5673a4f5b94e9347","name":"LGBTQSD COUNTY NEWS"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; Feed" href="https://lgbtqsd.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; Comments Feed" href="https://lgbtqsd.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth Comments Feed" href="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-154872402-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-154872402-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lgbtqsd.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lgbtqsd.news/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lgbtqsd.news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://lgbtqsd.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lgbtqsd.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/lgbtqsd.news","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://lgbtqsd.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lgbtqsd.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lgbtqsd.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://lgbtqsd.news/?p=51397' />
<link rel="alternate" type="application/json+oembed" href="https://lgbtqsd.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lgbtqsd.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.9.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:1px; max-width:252px; margin: 0 auto; }
	.b-9 { margin:4px 1px 1px 1px; }
	.g-10 { min-width:0px; max-width:250px; }
	.b-10 { margin:4px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-154872402-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			.sumo-form-wrapper div {
    width: auto;
    float: none;
    display: none;
}

.jeg_button_1 .btn {
    background: #ffffff;
    color: #1e73be;
    border-color: #000000;
    display: none;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-51397 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://thescreamzone.com/#events' target="_blank" class='adlink ads_image_phone '><img  alt='' data-pin-no-hover="true" data-src="https://lgbtqsd.news/wp-content/uploads/2019/10/image001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src='https://lgbtqsd.news/wp-content/uploads/2019/10/image001.jpg' alt='' data-pin-no-hover="true"></noscript></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://lgbtqsd.news/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://lgbtqsd.news/about/">About us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://lgbtqsd.news/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://lgbtqsd.news/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://lgbtqsd.news/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://lgbtqsd.news/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, October 24, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="&lt;!-- Begin Mailchimp Signup Form --&gt; &lt;link href=&quot;//cdn-images.mailchimp.com/embedcode/classic-10_7.css&quot; rel=&quot;stylesheet&quot; type=&quot;text/css&quot;&gt; &lt;style type=&quot;text/css&quot;&gt; 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ &lt;/style&gt; &lt;div id=&quot;mc_embed_signup&quot;&gt; &lt;form action=&quot;https://sdcnn.us20.list-manage.com/subscribe/post?u=eef8d173a5cf1c812e26542fe&amp;id=282075668f&quot; method=&quot;post&quot; id=&quot;mc-embedded-subscribe-form&quot; name=&quot;mc-embedded-subscribe-form&quot; class=&quot;validate&quot; target=&quot;_blank&quot; novalidate&gt;     &lt;div id=&quot;mc_embed_signup_scroll&quot;&gt; 	&lt;h2&gt;Subscribe&lt;/h2&gt; &lt;div class=&quot;indicates-required&quot;&gt;&lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; indicates required&lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-EMAIL&quot;&gt;Email Address  &lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; &lt;/label&gt; 	&lt;input type=&quot;email&quot; value=&quot;&quot; name=&quot;EMAIL&quot; class=&quot;required email&quot; id=&quot;mce-EMAIL&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-FNAME&quot;&gt;First Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;FNAME&quot; class=&quot;&quot; id=&quot;mce-FNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-LNAME&quot;&gt;Last Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;LNAME&quot; class=&quot;&quot; id=&quot;mce-LNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group size1of2&quot;&gt; 	&lt;label for=&quot;mce-BIRTHDAY-month&quot;&gt;Birthday &lt;/label&gt; 	&lt;div class=&quot;datefield&quot;&gt; 		&lt;span class=&quot;subfield monthfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;MM&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[month]&quot; id=&quot;mce-BIRTHDAY-month&quot;&gt;&lt;/span&gt; /  		&lt;span class=&quot;subfield dayfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;DD&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[day]&quot; id=&quot;mce-BIRTHDAY-day&quot;&gt;&lt;/span&gt;  		&lt;span class=&quot;small-meta nowrap&quot;&gt;( mm / dd )&lt;/span&gt; 	&lt;/div&gt; &lt;/div&gt;&lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE6&quot;&gt;Company &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE6&quot; class=&quot;&quot; id=&quot;mce-MMERGE6&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE7&quot;&gt;City &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE7&quot; class=&quot;&quot; id=&quot;mce-MMERGE7&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE8&quot;&gt;Zip Code &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE8&quot; class=&quot;&quot; id=&quot;mce-MMERGE8&quot;&gt; &lt;/div&gt; 	&lt;div id=&quot;mce-responses&quot; class=&quot;clear&quot;&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-error-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-success-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;    &lt;!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--&gt;     &lt;div style=&quot;position: absolute; left: -5000px;&quot; aria-hidden=&quot;true&quot;&gt;&lt;input type=&quot;text&quot; name=&quot;b_eef8d173a5cf1c812e26542fe_282075668f&quot; tabindex=&quot;-1&quot; value=&quot;&quot;&gt;&lt;/div&gt;     &lt;div class=&quot;clear&quot;&gt;&lt;input type=&quot;submit&quot; value=&quot;Subscribe&quot; name=&quot;subscribe&quot; id=&quot;mc-embedded-subscribe&quot; class=&quot;button&quot;&gt;&lt;/div&gt;     &lt;/div&gt; &lt;/form&gt; &lt;/div&gt; &lt;script type=&#039;text/javascript&#039; src=&#039;//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js&#039;&gt;&lt;/script&gt;&lt;script type=&#039;text/javascript&#039;&gt;(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]=&#039;EMAIL&#039;;ftypes[0]=&#039;email&#039;;fnames[1]=&#039;FNAME&#039;;ftypes[1]=&#039;text&#039;;fnames[2]=&#039;LNAME&#039;;ftypes[2]=&#039;text&#039;;fnames[3]=&#039;ADDRESS&#039;;ftypes[3]=&#039;address&#039;;fnames[4]=&#039;PHONE&#039;;ftypes[4]=&#039;phone&#039;;fnames[5]=&#039;BIRTHDAY&#039;;ftypes[5]=&#039;birthday&#039;;fnames[6]=&#039;MMERGE6&#039;;ftypes[6]=&#039;text&#039;;fnames[7]=&#039;MMERGE7&#039;;ftypes[7]=&#039;text&#039;;fnames[8]=&#039;MMERGE8&#039;;ftypes[8]=&#039;text&#039;;}(jQuery));var $mcj = jQuery.noConflict(true);&lt;/script&gt; &lt;!--End mc_embed_signup--&gt;" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://lgbtqsd.news/" style="padding: 0px 0px 0px 0px;">
	    	    <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" alt="lgbtq-san-diego-county-news-logo-475x166"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" alt="lgbtq-san-diego-county-news-logo-475x166"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_vertical_menu jeg_vertical_menu_1">
    </div>
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-37935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-37930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-37931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-37932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36109 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-50455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50455 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-37003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-48516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48516 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li id="menu-item-48517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48517 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li id="menu-item-48518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48518 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li id="menu-item-48519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48519 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li id="menu-item-48520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48520 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li id="menu-item-48522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48522 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
</ul>
</li>
<li id="menu-item-37714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-38541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://lgbtqsd.news/">
    	    <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news-logo"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news-logo"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x"></noscript>    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36109 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50455 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48516 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48517 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48518 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48519 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48520 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48522 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://lgbtqsd.news/">
		        <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth</h1>

                                    <h2 class="jeg_post_subtitle">By Cesar A Reyes</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/">10/22/2020</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://lgbtqsd.news/category/community/" rel="category tag">Community</a>, <a href="https://lgbtqsd.news/category/top-story/feature/" rel="category tag">Feature</a>, <a href="https://lgbtqsd.news/category/featured/" rel="category tag">Featured</a>, <a href="https://lgbtqsd.news/category/news/features/" rel="category tag">Features</a>            </span>
        </div>
    
	
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth" data-src="https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom-750x375.jpg" data-sizes="auto" data-srcset="https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom-750x375.jpg 750w, https://lgbtqsd.news/wp-content/uploads/2020/10/Showroom-360x180.jpg 360w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">17</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>It’s been a hard and difficult time seeing many lives lost during this pandemic. And for our community, it is also hard to see the loss of some of our local businesses; their absences are very noticeable. In a community where our bars, restaurants and entertainment venues sometimes serve as our heart and soul, it is in these places where we feel welcome when we first take our journey into the LGBTQ+ world to be out and proud. It can also be where we meet and make friends, partners, lovers, and life-changing connections; it is also there where the community supports each other with fundraising and other events. To see one of our beloved local establishments close its doors without the opportunity to take a bow and say goodbye to staff and patrons actually brings tears to my eyes.</p>
<p>I’m no spring chicken anymore, having just turned 40 right before COVID-19 hit us all and sequestered us at home. I sit here reminiscing on what Martinis brought to my life. It’s easy to take for granted the fact that business may not return to how it used to be after we find a way to go back to a more normal life with eventual protection from this virus.</p>
<figure id="attachment_51398" aria-describedby="caption-attachment-51398" style="width: 512px" class="wp-caption aligncenter"><img   alt="" width="512" height="384" data-src="https://lgbtqsd.news/wp-content/uploads/2020/10/H3y7_46aqLzHxCHhphxONIjflZFq9SOkEzhkqs0ZldDJ5rwJwgAhmrKmkFsLgRPd_-U37eCy9Qg_pddIO9Hw5UaEk-2_HQb27t-OgwkEcDeDJxvsTMHW3RW4zMgdWdx2brE.jpg" class="wp-image-51398 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-51398 size-full" src="https://lgbtqsd.news/wp-content/uploads/2020/10/H3y7_46aqLzHxCHhphxONIjflZFq9SOkEzhkqs0ZldDJ5rwJwgAhmrKmkFsLgRPd_-U37eCy9Qg_pddIO9Hw5UaEk-2_HQb27t-OgwkEcDeDJxvsTMHW3RW4zMgdWdx2brE.jpg" alt="" width="512" height="384" /></noscript><figcaption id="caption-attachment-51398" class="wp-caption-text">Doru Tigui and James Simpson</figcaption></figure>
<p>So, what was Martinis Above Fourth to me? I have great memories of this place, I’ve been lucky to know owners James Simpson and Doru Tigui since I was a young 20-something, having had the pleasure to make their acquaintances during fun dinners at another lost community jewel, Top of the Park, with the late owners of Buzz Magazine, David and Dan (who gave me my opportunity in the LGBTQ+ publishing world). When James and Doru took ownership of Martinis, it became a stop for a cocktail and dinner when I started to feel fancy and more grown up; dinner dates and late-night chats with martinis at hand; fun bingo brunches that had become a tradition for so many; it was a community jewel but also it was a music venue that sometimes brought the most eclectic people together to enjoy a special performance. I mean, there was that one time my partner and I shared a table with two doctors — the wife, a New Yorker who was a hoot, and the husband, who was quiet at first but after many glasses of wine became our new best friend — while we enjoyed the live vocals on the stage. There have been many live concerts with so many talented performers that naming one would be a disservice to the weekly lineups of local talents who made you want to sing along to your favorite song. So many martinis and we all have our favorite; now I really wish I had been more adventurous and tried each one on the listed menu at least once.</p>
<p>I have experienced great office parties with business associates that became traditions at Martinis, like the kickoff to the holiday season with the Ugly Sweater Party in which, not to brag, I came in first place a couple of years in a row. So much money had been raised there in the many-hosted fundraisers to help numerous organizations in our community. The popular yearly wreath auction that had the walls covered with fantastically decorated community wreaths, that in one night found not only homes but also raised money to help out and make a difference. The community would gather there to hear the year’s nominees at the Nicky Awards and you’d get a chance to catch up with local business owners, entertainers and community organizers.</p>
<p>I always felt fancy there, like I needed to get dressed to go there, and no, not because it was mandatory but at least for me, it was. I wanted it to be a special night, like I was going out in New York.</p>
<p>We will never get another White Truffle Martini paired with some Man Candy (Martinis’ popular thick bacon appetizer) but more unfortunate is that the younger members of our community won’t have the pleasure of a first date or first cabaret concert where they will feel all grown up like I did so many years ago.</p>
<p><img   alt="" width="512" height="384" data-src="https://lgbtqsd.news/wp-content/uploads/2020/10/vqXNwmrr9XmFGJYbp-6Wty7bUnRUi9jy6P0Jj88U4_0xHUM4P03eq1uSpKAqgV_bWgiD82tzFk8k2EvE_Z4rkw_tpfI2QYooquZYz9huhqJY8WGXy9Pq1IwFK00.jpg" class="size-full wp-image-51400 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-51400 aligncenter" src="https://lgbtqsd.news/wp-content/uploads/2020/10/vqXNwmrr9XmFGJYbp-6Wty7bUnRUi9jy6P0Jj88U4_0xHUM4P03eq1uSpKAqgV_bWgiD82tzFk8k2EvE_Z4rkw_tpfI2QYooquZYz9huhqJY8WGXy9Pq1IwFK00.jpg" alt="" width="512" height="384" /></noscript></p>
<p>It’s hard to say goodbye to an old friend with more than two decades of memories. I guess all I have to say is: Thank you to all the wonderful staff that made the place special and to James and Doru for keeping the doors open through the ups and downs and the ever-changing face of our community. We cheer all of you and we hope that one day, we can have a place like the one you created for us to enjoy again — not just for food and cocktails, but for a real sense of community.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lgbtqsd.news/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/" data-a2a-title="One Last White Truffle Martini: Saying Goodbye to Martinis Above Fourth"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F&amp;linkname=One%20Last%20White%20Truffle%20Martini%3A%20Saying%20Goodbye%20to%20Martinis%20Above%20Fourth" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F&amp;linkname=One%20Last%20White%20Truffle%20Martini%3A%20Saying%20Goodbye%20to%20Martinis%20Above%20Fourth" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=one-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lgbtqsd.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b37d5c625" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-92"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f94906c3d2c6"><h3 class="jeg_block_title"><span>Read our digital edition</span></h3></div>			<div class="textwidget"><p><a href="https://issuu.com/sdcnn0/docs/lgbtq_news_oct_2_2020_final_2" target="_blank" rel="noopener noreferrer"><img   alt="" width="584" height="838" data-src="https://lgbtqsd.news/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-4.54.43-PM.png" class="alignnone wp-image-51347 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-51347 size-full" src="https://lgbtqsd.news/wp-content/uploads/2020/10/Screen-Shot-2020-10-01-at-4.54.43-PM.png" alt="" width="584" height="838" /></noscript></a></p>
<p><a href="https://issuu.com/sdcnn0/docs/lgbtq_news_oct_2_2020_final_2" target="_blank" rel="noopener noreferrer">Volume 1, Issue 26, October 2020</a></p>
</div>
		</div><div class="widget widget_text" id="text-93">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;height: 100%;" data-feedid="sbi_17841405682746637#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869524461060038" data-date="1603557017">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGu6hUhlh-T/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/122266634_1781853391985655_5671111072711649640_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DeT2rzmG99AAX8-uFwj&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=aef2a3ba58006ddd0364440a618cded2&#038;oe=5FBBB432" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122266634_1781853391985655_5671111072711649640_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DeT2rzmG99AAX8-uFwj&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=aef2a3ba58006ddd0364440a618cded2&amp;oe=5FBBB432&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGu6hUhlh-T\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGu6hUhlh-T\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122266634_1781853391985655_5671111072711649640_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DeT2rzmG99AAX8-uFwj&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=aef2a3ba58006ddd0364440a618cded2&amp;oe=5FBBB432&quot;}">
            <span class="sbi-screenreader">Saying goodbye to Martinis Above Fourth. Read our </span>
            	                    <img  alt="Saying goodbye to Martinis Above Fourth. Read our article looking back  on Martinis.  #lgbtqsdnews #community
http://ow.ly/Nuce50C0n4D" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saying goodbye to Martinis Above Fourth. Read our article looking back  on Martinis.  #lgbtqsdnews #community
http://ow.ly/Nuce50C0n4D"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17973102937318657" data-date="1603470624">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGsVvO0rHjs/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/122390868_150507600087144_9061773176017489166_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2pWzJYX_p7cAX-ya06m&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=3cf4e27222f06f84b02accfa1c9ed35d&#038;oe=5FB87EC6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122390868_150507600087144_9061773176017489166_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2pWzJYX_p7cAX-ya06m&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3cf4e27222f06f84b02accfa1c9ed35d&amp;oe=5FB87EC6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGsVvO0rHjs\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGsVvO0rHjs\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122390868_150507600087144_9061773176017489166_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2pWzJYX_p7cAX-ya06m&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=3cf4e27222f06f84b02accfa1c9ed35d&amp;oe=5FB87EC6&quot;}">
            <span class="sbi-screenreader">New Online Content Available  Today!</span>
            	                    <img  alt="New Online Content Available  Today!" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Online Content Available  Today!"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17955713023366509" data-date="1603384228">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGpw8s1r7Zz/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/122266633_1050694015446517_8928977845000881835_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kkZ_uWmYukIAX_c4d-9&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a39c087256a26777645f063cb6c12de4&#038;oe=5FB91C93" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122266633_1050694015446517_8928977845000881835_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kkZ_uWmYukIAX_c4d-9&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a39c087256a26777645f063cb6c12de4&amp;oe=5FB91C93&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGpw8s1r7Zz\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGpw8s1r7Zz\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122266633_1050694015446517_8928977845000881835_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kkZ_uWmYukIAX_c4d-9&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a39c087256a26777645f063cb6c12de4&amp;oe=5FB91C93&quot;}">
            <span class="sbi-screenreader">NEW ONLINE CONTENT COMING YOUR WAY TOMORROW!</span>
            	                    <img  alt="NEW ONLINE CONTENT COMING YOUR WAY TOMORROW!" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NEW ONLINE CONTENT COMING YOUR WAY TOMORROW!"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845907531394959" data-date="1603311597">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGnma7LFG2E/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/122406239_380191780013913_7135818531185865694_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FDOFeQm0Wz4AX_PoI9Q&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=efb683a464a387252a3825782d3b1bc9&#038;oe=5FBAA25A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122406239_380191780013913_7135818531185865694_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FDOFeQm0Wz4AX_PoI9Q&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=efb683a464a387252a3825782d3b1bc9&amp;oe=5FBAA25A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGnma7LFG2E\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGnma7LFG2E\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122406239_380191780013913_7135818531185865694_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FDOFeQm0Wz4AX_PoI9Q&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=efb683a464a387252a3825782d3b1bc9&amp;oe=5FBAA25A&quot;}">
            <span class="sbi-screenreader">SUPERVISOR FLETCHER TAKES DEFINITIVE STEP TO SUPPO</span>
            	                    <img  alt="SUPERVISOR FLETCHER TAKES DEFINITIVE STEP TO SUPPORT ACCURATE GENDER IDENTIFICATION. Team Fletcher Using Pronouns for Emails &amp; Website Bios, Appears To Be Only SD Elected Doing It. Read the full article on the link below.
http://ow.ly/Ny4s50BZ5tn" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="SUPERVISOR FLETCHER TAKES DEFINITIVE STEP TO SUPPORT ACCURATE GENDER IDENTIFICATION. Team Fletcher Using Pronouns for Emails &amp; Website Bios, Appears To Be Only SD Elected Doing It. Read the full article on the link below.
http://ow.ly/Ny4s50BZ5tn"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18123390247087402" data-date="1603297825">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGnMJroHebq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/122086938_358134801969987_1929666122703205173_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AvVs38lmxfYAX_CHwUL&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=569fac9f4d3c1c8214159408460f5ea4&#038;oe=5FBBEF72" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122086938_358134801969987_1929666122703205173_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AvVs38lmxfYAX_CHwUL&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=569fac9f4d3c1c8214159408460f5ea4&amp;oe=5FBBEF72&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGnMJroHebq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGnMJroHebq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/122086938_358134801969987_1929666122703205173_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AvVs38lmxfYAX_CHwUL&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=569fac9f4d3c1c8214159408460f5ea4&amp;oe=5FBBEF72&quot;}">
            <span class="sbi-screenreader">International Pronouns Day is observed to “make </span>
            	                    <img  alt="International Pronouns Day is observed to “make respecting, sharing and educating about personal pronouns commonplace.”" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="International Pronouns Day is observed to “make respecting, sharing and educating about personal pronouns commonplace.”"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18138338245111779" data-date="1602865823">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGaULGfFJvD/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/121509481_1041157336334591_2257182755954137846_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hhOLPwk1c0cAX-resjJ&#038;_nc_oc=AQmsVyo61f0yM4zkvrjsnyl4VeVHIma9mXHU1C3ggrtDdAoFIs8KVr5YWCFeK7FgYxY&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=859f91efac44afc67e5d157ce4a77bcd&#038;oe=5FBA27A6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121509481_1041157336334591_2257182755954137846_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hhOLPwk1c0cAX-resjJ&amp;_nc_oc=AQmsVyo61f0yM4zkvrjsnyl4VeVHIma9mXHU1C3ggrtDdAoFIs8KVr5YWCFeK7FgYxY&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=859f91efac44afc67e5d157ce4a77bcd&amp;oe=5FBA27A6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGaULGfFJvD\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGaULGfFJvD\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121509481_1041157336334591_2257182755954137846_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hhOLPwk1c0cAX-resjJ&amp;_nc_oc=AQmsVyo61f0yM4zkvrjsnyl4VeVHIma9mXHU1C3ggrtDdAoFIs8KVr5YWCFeK7FgYxY&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=859f91efac44afc67e5d157ce4a77bcd&amp;oe=5FBA27A6&quot;}">
            <span class="sbi-screenreader">The fifth annual Living Out Loud (LOL) gala to sup</span>
            	                    <img  alt="The fifth annual Living Out Loud (LOL) gala to support Stepping Stone of San Diego is taking place virtually October 23 . Find out all the details and how you can be a part of it. Click on the link below to read the full article. LIKE &amp; SHARE! #lgbtqsdnews #community #steppingstones #LOL

https://lgbtqsd.news/living-out-loud-goes-virtual-to-support-stepping-stone/" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The fifth annual Living Out Loud (LOL) gala to support Stepping Stone of San Diego is taking place virtually October 23 . Find out all the details and how you can be a part of it. Click on the link below to read the full article. LIKE &amp; SHARE! #lgbtqsdnews #community #steppingstones #LOL

https://lgbtqsd.news/living-out-loud-goes-virtual-to-support-stepping-stone/"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846987300356422" data-date="1602693050">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGVKoemAXFJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/121279209_994558830970645_6803697921321258418_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Aq0XnhCv7VIAX-0drs3&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=2b6a516e554254ae6ca4b6bfeb0a7028&#038;oe=5FB88308" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121279209_994558830970645_6803697921321258418_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aq0XnhCv7VIAX-0drs3&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=2b6a516e554254ae6ca4b6bfeb0a7028&amp;oe=5FB88308&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGVKoemAXFJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGVKoemAXFJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121279209_994558830970645_6803697921321258418_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aq0XnhCv7VIAX-0drs3&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=2b6a516e554254ae6ca4b6bfeb0a7028&amp;oe=5FB88308&quot;}">
            <span class="sbi-screenreader">In the current issue of A Note from Toni, Toni Atk</span>
            	                    <img  alt="In the current issue of A Note from Toni, Toni Atkins wants to encourage us to Register to Vote!. Click on the link below to read. #lgbtqsdnews #vote2020
https://lgbtqsd.news/register-to-vote/" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In the current issue of A Note from Toni, Toni Atkins wants to encourage us to Register to Vote!. Click on the link below to read. #lgbtqsdnews #vote2020
https://lgbtqsd.news/register-to-vote/"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848311752365649" data-date="1602606644">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGSl0zyAxPQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/121354380_2725068897711388_2770789235701611950_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p5V9OOn46gsAX8UjtEB&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=335bf76fdf74f80c99c2f2693f3442c9&#038;oe=5FBB58EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121354380_2725068897711388_2770789235701611950_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p5V9OOn46gsAX8UjtEB&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=335bf76fdf74f80c99c2f2693f3442c9&amp;oe=5FBB58EB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGSl0zyAxPQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGSl0zyAxPQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121354380_2725068897711388_2770789235701611950_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=p5V9OOn46gsAX8UjtEB&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=335bf76fdf74f80c99c2f2693f3442c9&amp;oe=5FBB58EB&quot;}">
            <span class="sbi-screenreader">THE PALM SPRINGS INTERNATIONAL COMEDY FESTIVAL Ret</span>
            	                    <img  alt="THE PALM SPRINGS INTERNATIONAL COMEDY FESTIVAL Returns Virtually October 11th – 18th click on the link below and  learn all the details. #lgbtqsdnews #community #palmsprings

http://ow.ly/nCVY50BKmfs" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="THE PALM SPRINGS INTERNATIONAL COMEDY FESTIVAL Returns Virtually October 11th – 18th click on the link below and  learn all the details. #lgbtqsdnews #community #palmsprings

http://ow.ly/nCVY50BKmfs"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889638692684823" data-date="1602546972">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGQ0AevIrVH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/121201968_625129251496239_2063730641297166417_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pb8KvahXqWAAX8B-N9P&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d78fc18b72ec55d689f6c885f4f3ff9a&#038;oe=5FB9D887" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121201968_625129251496239_2063730641297166417_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pb8KvahXqWAAX8B-N9P&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=d78fc18b72ec55d689f6c885f4f3ff9a&amp;oe=5FB9D887&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQ0AevIrVH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQ0AevIrVH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.2885-15\/121201968_625129251496239_2063730641297166417_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pb8KvahXqWAAX8B-N9P&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=d78fc18b72ec55d689f6c885f4f3ff9a&amp;oe=5FB9D887&quot;}">
            <span class="sbi-screenreader">Connor Maddox returns with a new Trans Talk column</span>
            	                    <img  alt="Connor Maddox returns with a new Trans Talk column and this time He wants to talk about the importance of Voting. Click on the link below to read. #lgbtqsdnews #community #vote2020
https://lgbtqsd.news/voting/" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Connor Maddox returns with a new Trans Talk column and this time He wants to talk about the importance of Voting. Click on the link below to read. #lgbtqsdnews #community #vote2020
https://lgbtqsd.news/voting/"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/lgbtqsdnews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841405682746637#9" data-resized="{&quot;17848311752365649&quot;:{&quot;id&quot;:&quot;121354380_2725068897711388_2770789235701611950_n&quot;,&quot;ratio&quot;:&quot;1.64&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889638692684823&quot;:{&quot;id&quot;:&quot;121201968_625129251496239_2063730641297166417_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17846987300356422&quot;:{&quot;id&quot;:&quot;121279209_994558830970645_6803697921321258418_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18138338245111779&quot;:{&quot;id&quot;:&quot;121509481_1041157336334591_2257182755954137846_n&quot;,&quot;ratio&quot;:&quot;1.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18123390247087402&quot;:{&quot;id&quot;:&quot;122086938_358134801969987_1929666122703205173_n&quot;,&quot;ratio&quot;:&quot;1.84&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845907531394959&quot;:{&quot;id&quot;:&quot;122406239_380191780013913_7135818531185865694_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17955713023366509&quot;:{&quot;id&quot;:&quot;122266633_1050694015446517_8928977845000881835_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17973102937318657&quot;:{&quot;id&quot;:&quot;122390868_150507600087144_9061773176017489166_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17869524461060038&quot;:{&quot;id&quot;:&quot;122266634_1781853391985655_5671111072711649640_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-80">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51354">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-74">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51355">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-62">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51356">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-79">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51349">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-60">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50951">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-81">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51107">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-75">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50937">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-76">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50953">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-77">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50954">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-67">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50949">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-78">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50955">
                                    </div>
            </div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-51397 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://lgbtqsd.news/" class="footer_logo">
                                        <img    alt="lgbtq_san_diego_county_news"data-light- data-light-data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg 1x,  2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg"  alt="lgbtq_san_diego_county_news"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg 1x,  2x" data-dark-src="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript>                                    </a>
                                    <p class="copyright"> © 2019 LGBTQ San Diego County News. All rights reserved. </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37598"><a href="https://lgbtqsd.news/about/">About</a></li>
<li id="menu-item-37599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37599"><a href="https://lgbtqsd.news/advertising-2/">Advertise</a></li>
<li id="menu-item-37659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37659"><a href="https://lgbtqsd.news/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
                <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>            </div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-38170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38170"><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-38174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38174"><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-38179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38179"><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-38180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-38180"><a href="https://lgbtqsd.news/category/news/">News</a></li>
	<li id="menu-item-38181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38181"><a href="https://lgbtqsd.news/category/news/features/">Features</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38182"><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38370"><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a></li>
		<li id="menu-item-38367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38367"><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38185"><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-50454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50454"><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li id="menu-item-38188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38188"><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38190"><a href="https://lgbtqsd.news/category/editorials/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38193"><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-38196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38196"><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38200"><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-38198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38198"><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li id="menu-item-38209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38209"><a href="https://lgbtqsd.news/category/business/">Business</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38201"><a href="https://lgbtqsd.news/category/community-voices-2/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38202"><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-48558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48558"><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li id="menu-item-48559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li id="menu-item-48560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48560"><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li id="menu-item-48561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48561"><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li id="menu-item-48562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48562"><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li id="menu-item-38363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38363"><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-48563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48563"><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
</ul>
</li>
<li id="menu-item-38542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38542"><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a href="https://lgbtqsd.news/contact/">Contact</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a href="https://lgbtqsd.news/digital-archive/">Archive</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a href="https://lgbtqsd.news/about/">About</a></li>
<li id="menu-item-38377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38377"><a href="https://lgbtqsd.news/advertising-2/">Advertising</a></li>
<li id="menu-item-38930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38930"><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 LGBTQ San Diego County News. All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="faaa218956">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-17018594-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-17018594-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
            </script>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lgbtqsd.news/wp-admin/admin-ajax.php";
</script>
<div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F" data-image-url="" data-title="One+Last+White+Truffle+Martini%3A+Saying+Goodbye+to+Martinis+Above+Fourth" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Flgbtqsd.news%2Fone-last-white-truffle-martini-saying-goodbye-to-martinis-above-fourth%2F" data-image-url="" data-title="One+Last+White+Truffle+Martini%3A+Saying+Goodbye+to+Martinis+Above+Fourth" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/lgbtqsd.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"51397","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"lgbtqsd.news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.5.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/lgbtqsd.news\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"51354":{"image_ad_referral_url":"http:\/\/democratsforequality.org\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"51351","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-01-at-8.39.30-PM.png","type":"image_ad","forms":["square"],"post_title":"San Diego Democrats for Equality"},"51355":{"image_ad_referral_url":"https:\/\/www.freshii.com\/us\/en-us\/home","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"51352","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/10\/FRESHII-OCT-AD-scaled.jpg","type":"image_ad","forms":["tower"],"post_title":"Freshii Oct 2 2020 ad"},"51356":{"image_ad_referral_url":"https:\/\/www.facebook.com\/luigison5th\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"51353","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/10\/Luigi-Vera-OCT-20-scaled.jpg","type":"image_ad","forms":["tower"],"post_title":"Luigi Vera Oct 2 2020 ad"},"51349":{"image_ad_referral_url":"https:\/\/thecentersd.org\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"51350","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-01-at-8.41.00-PM.png","type":"image_ad","forms":["square"],"post_title":"The Center Oct 2 2020 ad"},"50951":{"image_ad_referral_url":"https:\/\/kdcinjurylaw.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50944","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-02-at-6.41.18-PM.png","type":"image_ad","forms":["square"],"post_title":"Kroger-Diamond &#038; Campos"},"51107":{"image_ad_referral_url":"https:\/\/hephaestusjewelry.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"51108","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/08\/Hephaestus-Jewerly-Ad-web-scaled.jpg","type":"image_ad","forms":["tower"],"post_title":"Hephaestus Jewelry"},"50937":{"image_ad_referral_url":"https:\/\/www.cdc.gov\/tobacco\/campaign\/tips\/index.html","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50947","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/cdc-tips-lgbt-brian-300x250-1.jpg","type":"image_ad","forms":["square"],"post_title":"A Tip From A Former Smoker"},"50953":{"image_ad_referral_url":"https:\/\/www.buildzoom.com\/contractor\/aaron-day","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50942","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-02-at-6.38.10-PM.png","type":"image_ad","forms":["tower"],"post_title":"Floorworx Aaron Day"},"50954":{"image_ad_referral_url":"https:\/\/www.rowling.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50945","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-02-at-6.41.40-PM.png","type":"image_ad","forms":["square"],"post_title":"Rowling &#038; Associates Pride 2020"},"50949":{"image_ad_referral_url":"https:\/\/www.sdccu.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50946","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-02-at-6.42.20-PM.png","type":"image_ad","forms":["tower"],"post_title":"San Diego County Credit Union Free Checking Pride 2020"},"50955":{"image_ad_referral_url":"https:\/\/www.instagram.com\/sarenamezzacappa\/?hl=en","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"50938","image_ad_uri":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-02-at-6.42.48-PM.png","type":"image_ad","forms":["square"],"post_title":"Sarena Mezzacappa Compass Realtor"}},"ajax_url":"https:\/\/lgbtqsd.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
