<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://lgbtqsd.news/xmlrpc.php" />
    			<script type="text/javascript">
              var jnews_ajax_url = 'https://lgbtqsd.news/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big Mike and Richard Poole aka Regina Styles - LGBTQ San Diego County News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Big Mike and Richard Poole aka Regina Styles - LGBTQ San Diego County News" />
	<meta property="og:description" content="I am excited to introduce our readers to amazing and caring people who live, work, play and do business in our community and city. Learning about people of every lifestyle, talents, and personalities that I think would be interesting for our readers to enjoy. San Diego has a wonderful diversity of individuals that makes our [&hellip;]" />
	<meta property="og:url" content="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/" />
	<meta property="og:site_name" content="LGBTQ San Diego County News" />
	<meta property="article:publisher" content="https://www.facebook.com/LGBTQSD" />
	<meta property="article:published_time" content="2021-07-02T04:13:24+00:00" />
	<meta property="og:image" content="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM.png" />
	<meta property="og:image:width" content="932" />
	<meta property="og:image:height" content="607" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lgbtqsd.news/#organization","name":"LGBTQ San Diego County News","url":"https://lgbtqsd.news/","sameAs":["https://www.facebook.com/LGBTQSD","https://www.instagram.com/lgbtqsdnews/"],"logo":{"@type":"ImageObject","@id":"https://lgbtqsd.news/#logo","inLanguage":"en-US","url":"https://lgbtqsd.news/wp-content/uploads/2020/10/LGBTQSDC-NEWS-Logo-475x166-1.png","width":475,"height":166,"caption":"LGBTQ San Diego County News"},"image":{"@id":"https://lgbtqsd.news/#logo"}},{"@type":"WebSite","@id":"https://lgbtqsd.news/#website","url":"https://lgbtqsd.news/","name":"LGBTQ San Diego County News","description":"The Paper of Record for the Community","publisher":{"@id":"https://lgbtqsd.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://lgbtqsd.news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#primaryimage","inLanguage":"en-US","url":"https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM.png","width":932,"height":607},{"@type":"WebPage","@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#webpage","url":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/","name":"Big Mike and Richard Poole aka Regina Styles - LGBTQ San Diego County News","isPartOf":{"@id":"https://lgbtqsd.news/#website"},"primaryImageOfPage":{"@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#primaryimage"},"datePublished":"2021-07-02T04:13:24+00:00","dateModified":"2021-07-02T04:13:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/"]}]},{"@type":"Article","@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#article","isPartOf":{"@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#webpage"},"author":{"@id":"https://lgbtqsd.news/#/schema/person/d14571d19ac4e87e5673a4f5b94e9347"},"headline":"Big Mike and Richard Poole aka Regina Styles","datePublished":"2021-07-02T04:13:24+00:00","dateModified":"2021-07-02T04:13:24+00:00","mainEntityOfPage":{"@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#webpage"},"commentCount":0,"publisher":{"@id":"https://lgbtqsd.news/#organization"},"image":{"@id":"https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#primaryimage"},"articleSection":"Big Mike and Friends,Columns,Community Voices,Feature,Featured,Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#respond"]}]},{"@type":"Person","@id":"https://lgbtqsd.news/#/schema/person/d14571d19ac4e87e5673a4f5b94e9347","name":"LGBTQSD COUNTY NEWS"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; Feed" href="https://lgbtqsd.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; Comments Feed" href="https://lgbtqsd.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LGBTQ San Diego County News &raquo; Big Mike and Richard Poole aka Regina Styles Comments Feed" href="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-154872402-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-154872402-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lgbtqsd.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lgbtqsd.news/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lgbtqsd.news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lgbtqsd.news/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://lgbtqsd.news/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://lgbtqsd.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lgbtqsd.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://lgbtqsd.news/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://lgbtqsd.news/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/lgbtqsd.news","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://lgbtqsd.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lgbtqsd.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lgbtqsd.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://lgbtqsd.news/?p=52724' />
<link rel="alternate" type="application/json+oembed" href="https://lgbtqsd.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lgbtqsd.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @gay_sd"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.9.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-9 { min-width:1px; max-width:252px; margin: 0 auto; }
	.b-9 { margin:4px 1px 1px 1px; }
	.g-10 { min-width:0px; max-width:250px; }
	.b-10 { margin:4px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-154872402-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://lgbtqsd.news/wp-content/uploads/2019/10/cropped-lgbtqsdnews_logosquare-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			.sumo-form-wrapper div {
    width: auto;
    float: none;
    display: none;
}

.jeg_button_1 .btn {
    background: #ffffff;
    color: #1e73be;
    border-color: #000000;
    display: none;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-52724 single-format-standard wp-embed-responsive ctct-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://thescreamzone.com/#events' target="_blank" class='adlink ads_image_phone '><img  alt='' data-pin-no-hover="true" data-src="https://lgbtqsd.news/wp-content/uploads/2019/10/image001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src='https://lgbtqsd.news/wp-content/uploads/2019/10/image001.jpg' alt='' data-pin-no-hover="true"></noscript></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13876"><a href="https://lgbtqsd.news/">Home</a></li>
<li id="menu-item-13877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13877"><a href="https://lgbtqsd.news/about/">About us</a></li>
<li id="menu-item-22215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22215"><a href="https://lgbtqsd.news/advertising-2/">Advertising</a></li>
<li id="menu-item-13890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13890"><a href="https://lgbtqsd.news/digital-archive/">Digital Archive</a></li>
<li id="menu-item-13879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13879"><a href="https://lgbtqsd.news/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-13880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13880"><a href="https://lgbtqsd.news/contact/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, July 7, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="&lt;!-- Begin Mailchimp Signup Form --&gt; &lt;link href=&quot;//cdn-images.mailchimp.com/embedcode/classic-10_7.css&quot; rel=&quot;stylesheet&quot; type=&quot;text/css&quot;&gt; &lt;style type=&quot;text/css&quot;&gt; 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ &lt;/style&gt; &lt;div id=&quot;mc_embed_signup&quot;&gt; &lt;form action=&quot;https://sdcnn.us20.list-manage.com/subscribe/post?u=eef8d173a5cf1c812e26542fe&amp;id=282075668f&quot; method=&quot;post&quot; id=&quot;mc-embedded-subscribe-form&quot; name=&quot;mc-embedded-subscribe-form&quot; class=&quot;validate&quot; target=&quot;_blank&quot; novalidate&gt;     &lt;div id=&quot;mc_embed_signup_scroll&quot;&gt; 	&lt;h2&gt;Subscribe&lt;/h2&gt; &lt;div class=&quot;indicates-required&quot;&gt;&lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; indicates required&lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-EMAIL&quot;&gt;Email Address  &lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; &lt;/label&gt; 	&lt;input type=&quot;email&quot; value=&quot;&quot; name=&quot;EMAIL&quot; class=&quot;required email&quot; id=&quot;mce-EMAIL&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-FNAME&quot;&gt;First Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;FNAME&quot; class=&quot;&quot; id=&quot;mce-FNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-LNAME&quot;&gt;Last Name &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;LNAME&quot; class=&quot;&quot; id=&quot;mce-LNAME&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group size1of2&quot;&gt; 	&lt;label for=&quot;mce-BIRTHDAY-month&quot;&gt;Birthday &lt;/label&gt; 	&lt;div class=&quot;datefield&quot;&gt; 		&lt;span class=&quot;subfield monthfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;MM&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[month]&quot; id=&quot;mce-BIRTHDAY-month&quot;&gt;&lt;/span&gt; /  		&lt;span class=&quot;subfield dayfield&quot;&gt;&lt;input class=&quot;birthday &quot; type=&quot;text&quot; pattern=&quot;[0-9]*&quot; value=&quot;&quot; placeholder=&quot;DD&quot; size=&quot;2&quot; maxlength=&quot;2&quot; name=&quot;BIRTHDAY[day]&quot; id=&quot;mce-BIRTHDAY-day&quot;&gt;&lt;/span&gt;  		&lt;span class=&quot;small-meta nowrap&quot;&gt;( mm / dd )&lt;/span&gt; 	&lt;/div&gt; &lt;/div&gt;&lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE6&quot;&gt;Company &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE6&quot; class=&quot;&quot; id=&quot;mce-MMERGE6&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE7&quot;&gt;City &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE7&quot; class=&quot;&quot; id=&quot;mce-MMERGE7&quot;&gt; &lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-MMERGE8&quot;&gt;Zip Code &lt;/label&gt; 	&lt;input type=&quot;text&quot; value=&quot;&quot; name=&quot;MMERGE8&quot; class=&quot;&quot; id=&quot;mce-MMERGE8&quot;&gt; &lt;/div&gt; 	&lt;div id=&quot;mce-responses&quot; class=&quot;clear&quot;&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-error-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-success-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;    &lt;!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--&gt;     &lt;div style=&quot;position: absolute; left: -5000px;&quot; aria-hidden=&quot;true&quot;&gt;&lt;input type=&quot;text&quot; name=&quot;b_eef8d173a5cf1c812e26542fe_282075668f&quot; tabindex=&quot;-1&quot; value=&quot;&quot;&gt;&lt;/div&gt;     &lt;div class=&quot;clear&quot;&gt;&lt;input type=&quot;submit&quot; value=&quot;Subscribe&quot; name=&quot;subscribe&quot; id=&quot;mc-embedded-subscribe&quot; class=&quot;button&quot;&gt;&lt;/div&gt;     &lt;/div&gt; &lt;/form&gt; &lt;/div&gt; &lt;script type=&#039;text/javascript&#039; src=&#039;//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js&#039;&gt;&lt;/script&gt;&lt;script type=&#039;text/javascript&#039;&gt;(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]=&#039;EMAIL&#039;;ftypes[0]=&#039;email&#039;;fnames[1]=&#039;FNAME&#039;;ftypes[1]=&#039;text&#039;;fnames[2]=&#039;LNAME&#039;;ftypes[2]=&#039;text&#039;;fnames[3]=&#039;ADDRESS&#039;;ftypes[3]=&#039;address&#039;;fnames[4]=&#039;PHONE&#039;;ftypes[4]=&#039;phone&#039;;fnames[5]=&#039;BIRTHDAY&#039;;ftypes[5]=&#039;birthday&#039;;fnames[6]=&#039;MMERGE6&#039;;ftypes[6]=&#039;text&#039;;fnames[7]=&#039;MMERGE7&#039;;ftypes[7]=&#039;text&#039;;fnames[8]=&#039;MMERGE8&#039;;ftypes[8]=&#039;text&#039;;}(jQuery));var $mcj = jQuery.noConflict(true);&lt;/script&gt; &lt;!--End mc_embed_signup--&gt;" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://lgbtqsd.news/" style="padding: 0px 0px 0px 0px;">
	    	    <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" alt="lgbtq-san-diego-county-news-logo-475x166"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" alt="lgbtq-san-diego-county-news-logo-475x166"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-475x166.png 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_vertical_menu jeg_vertical_menu_1">
    </div>
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-13863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-37935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-37930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-37931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-37932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-14003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li id="menu-item-36117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-37713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-13875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-51925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51925 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/court-news/">Court News</a></li>
		<li id="menu-item-14013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-36112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-25542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-36109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36109 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-13874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-50455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50455 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-36114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-37729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li id="menu-item-13865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-37003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-48516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48516 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li id="menu-item-48517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48517 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li id="menu-item-48518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48518 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li id="menu-item-48519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48519 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li id="menu-item-51924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51924 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/generation-stew/">Generation Stew!</a></li>
	<li id="menu-item-48520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48520 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li id="menu-item-13869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-23087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li id="menu-item-48522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48522 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
	<li id="menu-item-51820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51820 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/powerful-black-women/">Powerful Black Women</a></li>
	<li id="menu-item-51902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51902 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/pozitively-michael/">Pozitively Michael</a></li>
	<li id="menu-item-51821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51821 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/trans-talk-with-connor/">Trans Talk with Connor</a></li>
</ul>
</li>
<li id="menu-item-37714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-38658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li id="menu-item-51903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/community/business-profile/">Business Profile</a></li>
	<li id="menu-item-17655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/expertadvice/">Expert Advice</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li id="menu-item-38541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://lgbtqsd.news/">
    	    <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news-logo"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news-logo"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x"></noscript>    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13863 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37935 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37930 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37931 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37932 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/theaterreviews/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36117 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37713 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13875 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51925 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/court-news/">Court News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14013 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/news/gaynewsbriefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36112 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38362 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/city-attorney-news/">Mara W. Elliot</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/district-attorney-news/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25542 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/notes-from-toni/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36109 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/top-story/feature/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13874 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50455 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14011 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14007 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37728 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36114 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38097 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37729 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13865 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37003 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48516 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48517 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48518 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48519 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51924 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/generation-stew/">Generation Stew!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48520 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13869 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23087 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/out-of-the-archives/">Lambda Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48522 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51820 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/powerful-black-women/">Powerful Black Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51902 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/pozitively-michael/">Pozitively Michael</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51821 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/columns/trans-talk-with-connor/">Trans Talk with Connor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37714 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38658 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/best-of-gay-san-diego/">Best of Gay San Diego</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51903 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/community/business-profile/">Business Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17655 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-wedding-directory/">Wedding Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/expertadvice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28717 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/sponsored-links-2/">Sponsored Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38541 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947 bgnav" data-item-row="default" ><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://lgbtqsd.news/">
		        <img   data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news"data-light- data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" alt="lgbtq-san-diego-county-news"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x" data-dark-src="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png" data-dark-srcset="https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 1x, https://lgbtqsd.news/wp-content/uploads/2019/12/LGBTQSDC-NEWS-Logo-1.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Big Mike and Richard Poole aka Regina Styles</h1>

                                    <h2 class="jeg_post_subtitle">By Big Mike Phillips</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

    
            <div class="jeg_meta_date">
            <a href="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/">07/01/2021</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">in</span>
                <a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/" rel="category tag">Big Mike and Friends</a>, <a href="https://lgbtqsd.news/category/columns/" rel="category tag">Columns</a>, <a href="https://lgbtqsd.news/category/community-voices-2/" rel="category tag">Community Voices</a>, <a href="https://lgbtqsd.news/category/top-story/feature/" rel="category tag">Feature</a>, <a href="https://lgbtqsd.news/category/featured/" rel="category tag">Featured</a>, <a href="https://lgbtqsd.news/category/news/features/" rel="category tag">Features</a>            </span>
        </div>
    
	
    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM.png"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Big Mike and Richard Poole aka Regina Styles" data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM-750x375.png" data-sizes="auto" data-srcset="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM-750x375.png 750w, https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.02-PM-360x180.png 360w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">6</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>I am excited to introduce our readers to amazing and caring people who live, work, play and do business in our community and city. Learning about people of every lifestyle, talents, and personalities that I think would be interesting for our readers to enjoy. San Diego has a wonderful diversity of individuals that makes our slice of paradise the greatest place to live and enjoy each other’s uniqueness.</p>
<p><img   alt="" width="469" height="550" data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.11-PM.png" class="wp-image-52729 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-52729 aligncenter" src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.07.11-PM.png" alt="" width="469" height="550" /></noscript></p>
<p><strong>How did you end up in San Diego and what do you love about it? </strong></p>
<p><em>I am proud to say that I am a native San Diegian… I was born and raised here. Even though I complain sometimes, I know being a native is something I love to say when asked “where are you from?” One of the things I enjoy the most about San Diego is the amazing weather which makes living in San Diego paradise. We basically have summer all year round. I also love the people who have been a part of being there in my life.</em></p>
<p><strong>What gets you most excited about life?</strong></p>
<p><em>There are many things that get me excited about life. I think one of my favorite things is waking up every morning, that alone gets me excited. I know how blessed I am every day and knowing that I can be able to help someone else in their life, puts a smile on my face and hopefully theirs.</em></p>
<p><strong>As a businessowner or employee what makes your business stand out and how has it changed your life? </strong></p>
<p><em>The bar that I have worked at for several years now, the Redwing Bar &amp; Grill, I feel is the number one Karaoke bar in San Diego. I get the pleasure of hosting Karaoke two nights a week and I enjoy the fun people who are loyal customers who come out and join us. They have so much fun when they are singing, laughing, and carrying on. We at the Redwing appreciate our loyal and new customers who are back with us after the lock down with the COVID-19.  How has it changed my life? I feel I have made lifelong friends with the people I have met, gotten to know, and call family. The Redwing always welcomes everyone, and we have a great time together. Come join us anytime!</em></p>
<figure id="attachment_52727" aria-describedby="caption-attachment-52727" style="width: 311px" class="wp-caption aligncenter"><img   alt="" width="311" height="438" data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.06.52-PM.png" class="size-full wp-image-52727 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-52727" src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.06.52-PM.png" alt="" width="311" height="438" /></noscript><figcaption id="caption-attachment-52727" class="wp-caption-text">Miss Fifi (Fernando Lara) and Richard Poole (courtesy image)</figcaption></figure>
<p><strong>What small act of kindness were you once shown that you’ll never forget? </strong></p>
<p><em>Back when I first joined the Imperial Court de San Diego, I still wasn&#8217;t old enough to get into the bars yet, which meant I couldn’t attend a lot of the fundraisers. But the newly elected Empress that year, Empress 26, Fifi, always found a way to include me in things I could do that I didn’t have to get into the bars to participate in. I have never forgotten her kindness, as a mentor, leader, and a friend in my life forever. I always say and stand by that she is the one of the main reasons I stayed with the Imperial Court all these many years later.</em></p>
<p><strong> If the universe could grant you one wish, what would you wish for, and why?</strong></p>
<p><em>Wow, so many things come to mind, but to be able help take care of my friends and family for a lifetime would be the greatest gift the universe could give me. Knowing that the people who I cherish and love most in my life are not in need of anything would be a wish come true for anyone. The love and support of those I have in my life is already a wonderful reminder of how fortunate I already am. And for that I feel grateful every day.</em></p>
<p><strong>If you were given the opportunity to travel anywhere in the world, and were able to take one person with you, where would you go, who would you take, and why?</strong></p>
<p><em>I have always wanted to go to Australia. There is so much to see, do, and experience while visiting there. The beaches, the beautiful people, and the memories I would have taking my Dad with me. When I have the chance to see the world, I want to take my Dad with me, so we can see the world together.</em></p>
<figure id="attachment_52726" aria-describedby="caption-attachment-52726" style="width: 545px" class="wp-caption aligncenter"><img   alt="" width="545" height="408" data-srcset="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM.png 882w, https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM-768x573.png 768w, https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM-750x560.png 750w"  data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM.png" data-sizes="(max-width: 545px) 100vw, 545px" class="wp-image-52726 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-52726" src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM.png" alt="" width="545" height="408" srcset="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM.png 882w, https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM-768x573.png 768w, https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.08.14-PM-750x560.png 750w" sizes="(max-width: 545px) 100vw, 545px" /></noscript><figcaption id="caption-attachment-52726" class="wp-caption-text">Richard Poole and his father Ronald Poole (courtesy image)</figcaption></figure>
<p><strong>If you had a chance to spend one million dollars on someone, or any group of people, who would it be and how would you spend that money to better them?</strong></p>
<p><em>I think, once again if it were someone, it would have to be any of my friends and family. If it was a group, it would be an organization that I&#8217;m apart of called Williams Community Assistance Foundation. I think the money could just continue to help them, with the core mission of the organization and that’s helping the community in the best way possible.</em></p>
<p><strong>If you could give someone advise about your art, hobby, or business, what would you tell them? </strong></p>
<p><em>I would tell them to have fun with it, be the best you can, always be humble and always keep your word.</em></p>
<p><strong>Loving yourself is so important to becoming the best of who you are. Please write a couple sentences to describe your loving self and how you want to live your best life?</strong></p>
<p><em>I think how I love myself is the time I spend alone recharging my batteries. So, whenever I get out there in the world, I&#8217;m at my best. There are two things that make me live my best life: helping people and being on stage performing. Find the thing you love most and enjoy doing and focus on doing things you love, then it’s not work but fun.</em></p>
<p><strong>Gratitude is so important in each of our lives, what are you most grateful for, and how do you pay it forward?</strong></p>
<p><em>I’m grateful for the life that I live, the friends that I have made over the years. I enjoy loving and supporting the family that I have. I have made it a point to pay all that forward by belonging to the two amazing organizations that help to make the community a better place, The Imperial Court de San Diego and the Williams Community assistance Foundation. I love being a native of San Diego, a performer, a fundraiser and most of all I love being a part of such a great community that helps me grow and become even a better person every day I am alive.</em></p>
<p><em>Richard Poole aka Regina Styles</em></p>
<p><em>FB: Regina styles-Richard Poole</em></p>
<p><em>IG: Stylerichardpoole</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lgbtqsd.news/big-mike-and-richard-poole-aka-regina-styles/" data-a2a-title="Big Mike and Richard Poole aka Regina Styles"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F&amp;linkname=Big%20Mike%20and%20Richard%20Poole%20aka%20Regina%20Styles" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F&amp;linkname=Big%20Mike%20and%20Richard%20Poole%20aka%20Regina%20Styles" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://lgbtqsd.news/the-national-lgbtq-wall-of-honor-in-new-york-city/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The National LGBTQ Wall of Honor in New York City" data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-6.26.40-PM-75x75.png" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://lgbtqsd.news/the-national-lgbtq-wall-of-honor-in-new-york-city/">
                        The National LGBTQ Wall of Honor in New York City                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-mike-and-richard-poole-aka-regina-styles/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=big-mike-and-richard-poole-aka-regina-styles#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lgbtqsd.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9df25a8d40" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p></form>	</div><!-- #respond -->
	</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_text" id="text-92"><div class="jeg_block_heading jeg_block_heading_6 jnews_60e5bed94d669"><h3 class="jeg_block_title"><span>Read our digital edition</span></h3></div>			<div class="textwidget"><p><a href="https://issuu.com/sdcnn0/docs/lgbtq_news_july_2021" target="_blank" rel="noopener noreferrer"><img   alt="" width="595" height="853" data-src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-4.13.47-PM.png" class="alignnone wp-image-52801 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-52801 size-full" src="https://lgbtqsd.news/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-4.13.47-PM.png" alt="" width="595" height="853" /></noscript></a></p>
<p><a href="https://issuu.com/sdcnn0/docs/lgbtq_news_july_2021" target="_blank" rel="noopener noreferrer">Volume 2, Issue 16, July 2021</a></p>
</div>
		</div><div class="widget  jeg_pb_boxed_shadow widget_text" id="text-94">			<div class="textwidget"><p><a href="https://lgbtqsd.news/lgbtqsd-newsletter-signup/"><strong>SIGN UP FOR OUR NEWSLETTER</strong></a></p>
</div>
		</div><div class="widget widget_text" id="text-93">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;height: 100%;" data-feedid="sbi_17841405682746637#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17994909928358129" data-date="1625587288">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ_d7TUFxbK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210852857_4221138331265641_1554504989158342317_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RQNx0d6vwxIAX_StYfB&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=79cd5aa0c5fb9c367500c94d9785757f&#038;oe=60EA335A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210852857_4221138331265641_1554504989158342317_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RQNx0d6vwxIAX_StYfB&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=79cd5aa0c5fb9c367500c94d9785757f&amp;oe=60EA335A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ_d7TUFxbK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ_d7TUFxbK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210852857_4221138331265641_1554504989158342317_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RQNx0d6vwxIAX_StYfB&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=79cd5aa0c5fb9c367500c94d9785757f&amp;oe=60EA335A&quot;}">
            <span class="sbi-screenreader">Dr. Sandy Colvard wants to talk Patient Pride: How</span>
            	                    <img  alt="Dr. Sandy Colvard wants to talk Patient Pride: How to Be Your Own Advocate When It Comes to Your Healthcare. Read the full Health article on the link below. Like and Share!
#lgbtqsdnews #community #health

http://ow.ly/xGyO50FnhEK" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dr. Sandy Colvard wants to talk Patient Pride: How to Be Your Own Advocate When It Comes to Your Healthcare. Read the full Health article on the link below. Like and Share!
#lgbtqsdnews #community #health

http://ow.ly/xGyO50FnhEK"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897987210038728" data-date="1625500880">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ85Ha4LG5A/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210568339_828764904425061_7845161269821083651_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WPXOxydvXNgAX8HcsCo&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=3e321b05eb2530daa1ee3021197a1908&#038;oe=60E9B129" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210568339_828764904425061_7845161269821083651_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WPXOxydvXNgAX8HcsCo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=3e321b05eb2530daa1ee3021197a1908&amp;oe=60E9B129&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ85Ha4LG5A\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ85Ha4LG5A\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210568339_828764904425061_7845161269821083651_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WPXOxydvXNgAX8HcsCo&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=3e321b05eb2530daa1ee3021197a1908&amp;oe=60E9B129&quot;}">
            <span class="sbi-screenreader">Get to know Joe Mosca Encinitas City Councilmember</span>
            	                    <img  alt="Get to know Joe Mosca Encinitas City Councilmember: Proudly Serving the Public. Read the full profile on the link below. 
Like and Share!

http://ow.ly/6E8a50FnhyL" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Get to know Joe Mosca Encinitas City Councilmember: Proudly Serving the Public. Read the full profile on the link below. 
Like and Share!

http://ow.ly/6E8a50FnhyL"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18187082515128486" data-date="1625426579">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ6rZYInJAL/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210882094_806299203581252_6286174999528534639_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=k-ZdWpMvUA4AX9Ndm67&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=564208b34882128ebad68513f6e21867&#038;oe=60E9B05C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210882094_806299203581252_6286174999528534639_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k-ZdWpMvUA4AX9Ndm67&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=564208b34882128ebad68513f6e21867&amp;oe=60E9B05C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ6rZYInJAL\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ6rZYInJAL\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210882094_806299203581252_6286174999528534639_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=k-ZdWpMvUA4AX9Ndm67&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=564208b34882128ebad68513f6e21867&amp;oe=60E9B05C&quot;}">
            <span class="sbi-screenreader">Be Safe Everyone!</span>
            	                    <img  alt="Be Safe Everyone!" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Be Safe Everyone!"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928641362617916" data-date="1625414458">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ6UR2sj72-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/211859504_1165630460616849_2456974378698433698_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Xw2druUK-CQAX9xdgh1&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=0949014f956ff99a72f7c0bba5646014&#038;oe=60EA8ADB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/211859504_1165630460616849_2456974378698433698_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xw2druUK-CQAX9xdgh1&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=0949014f956ff99a72f7c0bba5646014&amp;oe=60EA8ADB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ6UR2sj72-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ6UR2sj72-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/211859504_1165630460616849_2456974378698433698_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xw2druUK-CQAX9xdgh1&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=0949014f956ff99a72f7c0bba5646014&amp;oe=60EA8ADB&quot;}">
            <span class="sbi-screenreader">July is when the nation celebrates the Fourth of J</span>
            	                    <img  alt="July is when the nation celebrates the Fourth of July and the promise sparked in 1776, and it’s when we celebrate PRIDE in San Diego–whose theme this year is Resilient...Read the latest Notes from Toni Atkins in the link below.
http://ow.ly/TPRv50FnhuI" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="July is when the nation celebrates the Fourth of July and the promise sparked in 1776, and it’s when we celebrate PRIDE in San Diego–whose theme this year is Resilient...Read the latest Notes from Toni Atkins in the link below.
http://ow.ly/TPRv50FnhuI"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882939147298462" data-date="1625328040">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ3vc2VrHep/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/210249855_775478723130695_9082370733102975154_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j_KO_6L7rBYAX9pUrZ8&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=9a098e233b7244e46b3e38b68113fdb8&#038;oe=60EAEA0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210249855_775478723130695_9082370733102975154_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j_KO_6L7rBYAX9pUrZ8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=9a098e233b7244e46b3e38b68113fdb8&amp;oe=60EAEA0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ3vc2VrHep\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ3vc2VrHep\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/210249855_775478723130695_9082370733102975154_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j_KO_6L7rBYAX9pUrZ8&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=9a098e233b7244e46b3e38b68113fdb8&amp;oe=60EAEA0B&quot;}">
            <span class="sbi-screenreader">Meet Keke Grayson: A Bright Future for a Talented </span>
            	                    <img  alt="Meet Keke Grayson: A Bright Future for a Talented Student. Future Trans success stories like Keke’s will be the product of the affirmation and compassion they receive growing up. Read the full profile on the link below. LIKE AND SHARE!

http://ow.ly/VGq750FnhoI" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meet Keke Grayson: A Bright Future for a Talented Student. Future Trans success stories like Keke’s will be the product of the affirmation and compassion they receive growing up. Read the full profile on the link below. LIKE AND SHARE!

http://ow.ly/VGq750FnhoI"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906286847964953" data-date="1625252443">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ1fQsVFDtx/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/209762371_199927071927300_5148625550776250639_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hRAuaPBDpnkAX8XVv2o&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=3aeced95dc6fc69bf3da646dc3d7169c&#038;oe=60EB50F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209762371_199927071927300_5148625550776250639_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hRAuaPBDpnkAX8XVv2o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=3aeced95dc6fc69bf3da646dc3d7169c&amp;oe=60EB50F5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1fQsVFDtx\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1fQsVFDtx\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209762371_199927071927300_5148625550776250639_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hRAuaPBDpnkAX8XVv2o&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=3aeced95dc6fc69bf3da646dc3d7169c&amp;oe=60EB50F5&quot;}">
            <span class="sbi-screenreader">Read the July issues articles on our website
https</span>
            	                    <img  alt="Read the July issues articles on our website
https://lgbtqsd.news

Or the Virtual edition courtesy of issuu on the link below
https://issuu.com/sdcnn0/docs/lgbtq_news_july_2021

LIKE AND SHARE!
#lgbtqsdnews #community #prideissue" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read the July issues articles on our website
https://lgbtqsd.news

Or the Virtual edition courtesy of issuu on the link below
https://issuu.com/sdcnn0/docs/lgbtq_news_july_2021

LIKE AND SHARE!
#lgbtqsdnews #community #prideissue"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18236916313025228" data-date="1625247592">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ1WAcNH4JT/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/209813961_1114889885920748_6775388732956482161_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=K78z8dG6nkkAX8lIn03&#038;_nc_oc=AQmVfm6EHOh6R_1elkW4ZIF7DASWVNxGMrVejIhqP1Uf_tIgpmk5aWfCmerTfVCRjBA&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=41fe2e4f6fdf69a084467d666e4f8c1e&#038;oe=60E9B05D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209813961_1114889885920748_6775388732956482161_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K78z8dG6nkkAX8lIn03&amp;_nc_oc=AQmVfm6EHOh6R_1elkW4ZIF7DASWVNxGMrVejIhqP1Uf_tIgpmk5aWfCmerTfVCRjBA&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=41fe2e4f6fdf69a084467d666e4f8c1e&amp;oe=60E9B05D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1WAcNH4JT\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1WAcNH4JT\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209813961_1114889885920748_6775388732956482161_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K78z8dG6nkkAX8lIn03&amp;_nc_oc=AQmVfm6EHOh6R_1elkW4ZIF7DASWVNxGMrVejIhqP1Uf_tIgpmk5aWfCmerTfVCRjBA&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=41fe2e4f6fdf69a084467d666e4f8c1e&amp;oe=60E9B05D&quot;}">
            <span class="sbi-screenreader">The July Pride Issue is HOT off the presses and hi</span>
            	                    <img  alt="The July Pride Issue is HOT off the presses and hitting the streets!" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The July Pride Issue is HOT off the presses and hitting the streets!"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903798989899990" data-date="1625241648">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQ1Kq6jLfRc/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.2885-15/209475841_3014499978831729_3759663307097637493_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q7Ok-cl0BS4AX9xKiY0&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=084d205637bba27af8310524d2e83b1d&#038;oe=60EB507C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209475841_3014499978831729_3759663307097637493_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q7Ok-cl0BS4AX9xKiY0&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=084d205637bba27af8310524d2e83b1d&amp;oe=60EB507C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1Kq6jLfRc\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQ1Kq6jLfRc\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.2885-15\/209475841_3014499978831729_3759663307097637493_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q7Ok-cl0BS4AX9xKiY0&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=084d205637bba27af8310524d2e83b1d&amp;oe=60EB507C&quot;}">
            <span class="sbi-screenreader">Our July PRIDE Issue hits the streets TODAY! Pick </span>
            	                    <img  alt="Our July PRIDE Issue hits the streets TODAY! Pick your copy up!
#lgbtqsdnews #community #newissue" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our July PRIDE Issue hits the streets TODAY! Pick your copy up!
#lgbtqsdnews #community #newissue"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18091628107268479" data-date="1625173739">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQzJJj3BHWP/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-2.cdninstagram.com/v/t51.29350-15/210863722_147385694053470_831905244529861924_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9PhsZT9wjOwAX91qR21&#038;_nc_ht=scontent-iad3-2.cdninstagram.com&#038;oh=297cd613292cdd359b03d7dcdaddc3fc&#038;oe=60E9B0AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/210863722_147385694053470_831905244529861924_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9PhsZT9wjOwAX91qR21&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=297cd613292cdd359b03d7dcdaddc3fc&amp;oe=60E9B0AC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CQzJJj3BHWP\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CQzJJj3BHWP\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-2.cdninstagram.com\/v\/t51.29350-15\/210863722_147385694053470_831905244529861924_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9PhsZT9wjOwAX91qR21&amp;_nc_ht=scontent-iad3-2.cdninstagram.com&amp;oh=297cd613292cdd359b03d7dcdaddc3fc&amp;oe=60E9B0AC&quot;}">
            <span class="sbi-screenreader">Instagram post 18091628107268479</span>
            	                    <img  alt="Instagram post 18091628107268479" data-src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://lgbtqsd.news/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Instagram post 18091628107268479"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/lgbtqsdnews/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841405682746637#9" data-resized="{&quot;18091628107268479&quot;:{&quot;id&quot;:&quot;210863722_147385694053470_831905244529861924_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17903798989899990&quot;:{&quot;id&quot;:&quot;209475841_3014499978831729_3759663307097637493_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18236916313025228&quot;:{&quot;id&quot;:&quot;209813961_1114889885920748_6775388732956482161_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906286847964953&quot;:{&quot;id&quot;:&quot;209762371_199927071927300_5148625550776250639_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882939147298462&quot;:{&quot;id&quot;:&quot;210249855_775478723130695_9082370733102975154_n&quot;,&quot;ratio&quot;:&quot;1.70&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928641362617916&quot;:{&quot;id&quot;:&quot;211859504_1165630460616849_2456974378698433698_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18187082515128486&quot;:{&quot;id&quot;:&quot;210882094_806299203581252_6286174999528534639_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897987210038728&quot;:{&quot;id&quot;:&quot;210568339_828764904425061_7845161269821083651_n&quot;,&quot;ratio&quot;:&quot;1.72&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17994909928358129&quot;:{&quot;id&quot;:&quot;210852857_4221138331265641_1554504989158342317_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-93">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52696">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-86">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52239">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-90">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52711">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-87">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52709">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-91">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52708">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-76">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52541">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-67">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52382">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-81">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51653">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-89">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52550">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-82">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52379">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-77">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51920">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-74">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51914">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-92">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52710">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-79">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51657">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-75">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="51655">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-60">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="50951">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-85">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="52441">
                                    </div>
            </div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-52724 single-format-standard wp-embed-responsive ctct-jnews jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://lgbtqsd.news/" class="footer_logo">
                                        <img    alt="lgbtq_san_diego_county_news"data-light- data-light-data-srcset="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg 1x,  2x" data-dark- data-dark-srcset="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg"  alt="lgbtq_san_diego_county_news"data-light-src="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg" data-light-srcset="https://lgbtqsd.news/wp-content/uploads/2019/10/lgbtqsdnews_logo-300x102.jpg 1x,  2x" data-dark-src="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://lgbtqsd.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript>                                    </a>
                                    <p class="copyright"> © 2019 LGBTQ San Diego County News. All rights reserved. </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-37598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37598"><a href="https://lgbtqsd.news/about/">About</a></li>
<li id="menu-item-37599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37599"><a href="https://lgbtqsd.news/advertising-2/">Advertise</a></li>
<li id="menu-item-37659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37659"><a href="https://lgbtqsd.news/contact/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
                <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>            </div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://lgbtqsd.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-38170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38170"><a href="https://lgbtqsd.news/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38171"><a href="https://lgbtqsd.news/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-38174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38174"><a href="https://lgbtqsd.news/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38172"><a href="https://lgbtqsd.news/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://lgbtqsd.news/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-38177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38177"><a href="https://lgbtqsd.news/category/arts-entertainment/q-syndicate/">Q Syndicate</a></li>
</ul>
</li>
<li id="menu-item-38179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38179"><a href="https://lgbtqsd.news/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-38180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-38180"><a href="https://lgbtqsd.news/category/news/">News</a></li>
	<li id="menu-item-38181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38181"><a href="https://lgbtqsd.news/category/news/features/">Features</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38182"><a href="https://lgbtqsd.news/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-38370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38370"><a href="https://lgbtqsd.news/category/politics/elected-official-reports/">Elected Official Reports</a></li>
		<li id="menu-item-38367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38367"><a href="https://lgbtqsd.news/category/politics/elected-official-reports/susan-davis/">Susan Davis</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38185"><a href="https://lgbtqsd.news/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-50454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50454"><a href="https://lgbtqsd.news/category/hot-dish/">Hot Dish</a></li>
	<li id="menu-item-38188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38188"><a href="https://lgbtqsd.news/category/food-drink/restaurantreviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-38190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38190"><a href="https://lgbtqsd.news/category/editorials/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38193"><a href="https://lgbtqsd.news/category/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-38196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38196"><a href="https://lgbtqsd.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38200"><a href="https://lgbtqsd.news/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-38198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38198"><a href="https://lgbtqsd.news/category/columns/the-frivolist/">The Frivolist</a></li>
</ul>
</li>
<li id="menu-item-38209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38209"><a href="https://lgbtqsd.news/category/business/">Business</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38201"><a href="https://lgbtqsd.news/category/community-voices-2/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38202"><a href="https://lgbtqsd.news/category/columns/conversations-with-nicole/">Conversations with Nicole</a></li>
	<li id="menu-item-48558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48558"><a href="https://lgbtqsd.news/category/columns/big-mike-and-friends/">Big Mike and Friends</a></li>
	<li id="menu-item-48559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48559"><a href="https://lgbtqsd.news/category/columns/black-lives/">Black Lives</a></li>
	<li id="menu-item-48560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48560"><a href="https://lgbtqsd.news/category/columns/c-community/">C&#8230;Community</a></li>
	<li id="menu-item-48561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48561"><a href="https://lgbtqsd.news/category/columns/frankly-speaking/">Frankly Speaking</a></li>
	<li id="menu-item-48562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48562"><a href="https://lgbtqsd.news/category/columns/houston-we-have-a-problem/">Houston We Have a Problem</a></li>
	<li id="menu-item-38363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38363"><a href="https://lgbtqsd.news/category/columns/lifebeyondtherapy/">Life Beyond Therapy</a></li>
	<li id="menu-item-48563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48563"><a href="https://lgbtqsd.news/category/columns/my-good-tootie/">My Good Tootie</a></li>
</ul>
</li>
<li id="menu-item-38542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38542"><a href="https://lgbtqsd.news/category/out-about/">Out &#038; About</a></li>
<li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a href="https://lgbtqsd.news/contact/">Contact</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a href="https://lgbtqsd.news/digital-archive/">Archive</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a href="https://lgbtqsd.news/about/">About</a></li>
<li id="menu-item-38377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38377"><a href="https://lgbtqsd.news/advertising-2/">Advertising</a></li>
<li id="menu-item-38930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38930"><a href="https://lgbtqsd.news/gay-san-diego-calendar/#!/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/LGBTQSD" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/LGBTQSDNews " target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/LGBTQSDNews" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 LGBTQ San Diego County News. All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="6977dac1d8">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-17018594-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-17018594-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');
            </script>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lgbtqsd.news/wp-admin/admin-ajax.php";
</script>
<div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F" data-image-url="" data-title="Big+Mike+and+Richard+Poole+aka+Regina+Styles" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Flgbtqsd.news%2Fbig-mike-and-richard-poole-aka-regina-styles%2F" data-image-url="" data-title="Big+Mike+and+Richard+Poole+aka+Regina+Styles" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/lgbtqsd.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"52724","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"lgbtqsd.news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.5.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.5.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/lgbtqsd.news\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/lgbtqsd.news\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>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</script>
<script type='text/javascript' src='https://lgbtqsd.news/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.4.1.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
